"Esse tipo de postagem é o que provavelmente afasta as pessoas da comunidade. De um lado, temos postagens incríveis, histórias reais de pessoas evoluindo com seus SaaS. Do outro lado, temos alguém que começou a copiar código e começa a chamar de "Saas"..."2 tabcoins · 1 comentário · luansemz · 2 anos atrás
"Obrigado pelo feedback! Você tem toda razão, não tratei urls que já sejam curtas e é uma sugestão extremamente válida e já vou tratar isso kkkk Interessante a ideia de compartilhar, vou analisar a complexidade e implementar."1 tabcoin · 0 comentário · lucasbombarda · 2 anos atrás
"Não é tão simples assim. Não dá para você mesmo colocar 3 parágrafos da sua visão sobre isso e pedir uma avaliação de pessoas aleatórias na internet sobre uma situação que elas desconhecem completamente, e mesmo que conhececem você não saberia avaliar..."5 tabcoins · 0 comentário · maniero · 2 anos atrás
"Opa, Lucas! Cara, parabéns pela iniciativa! Ficou excelente e funcional! Como você mesmo disse "compartilhar links", seria interessante que o sistema fornecesse algum suporte a compartilhamento do link, como redes sociais, e-mail, Whatsapp, Telegram......"5 tabcoins · 1 comentário · flops · 2 anos atrás
"Uma vez que a REST não seja uma obrigação e sim um padrão, e, essa 'regra' é clara, eu continuaria usando DELETE com um payload, mas sou eu que construo a api, então sei o que posso ou não fazer e vai funcionar. Já para quem não tem essa certeza, não u..."1 tabcoin · 0 comentário · silvestrini · 2 anos atrás
Simplificando as URLs longas num clique: Rápido, Simples e Sem frescura10 tabcoins · 13 comentários · lucasbombarda · 2 anos atrás
"Muito bacana a ideia, mas poderia colocar legendas explicando como é o funcionamento do pomodoro para quem não conhece e ta acessando pela 1º vez. Além disso, vc poderia dar a opção de retirar o barulho do segundo a cada vez que passa, e deixar só o mo..."4 tabcoins · 2 comentários · iLott · 2 anos atrás
"É ciúmes, eu também tenho, estou passando por algo parecido, não nas mesmas circunstâncias, mas sentindo o mesmo sentimento"2 tabcoins · 0 comentário · Pires · 2 anos atrás
"Rapaz, eu uso a Área de Trabalho Remota do Chrome. Funciona muito bem."1 tabcoin · 0 comentário · crafaelsdo · 2 anos atrás
"Muito legal, Catania! Se pudesse dar uma sugestão seria, dá umas lapidadas na interface e coloca um anúncio do Google e deixa na Web! Talvez algum dia esse "simples" projeto te dê uns trocados!"3 tabcoins · 2 comentários · nycolexavier · 2 anos atrás
"Eu acredito que o maior problema está na identificação do que são os 20% mais importantes, e também na dificuldade de se manter motivado em meio a todas as incertezas. "Será que eu estou estudando o que deveria?", ou então "Será que já aprendi o sufice..."1 tabcoin · 0 comentário · thealmeida · 2 anos atrás
"Aprendi isso faz tempo, ainda arrisco, mas agora sabendo onde estou me metendo. Sobre o texto em si só queria escrever sobre, gosto de usar as coisas que passei para buscar nisso motivos para seguir, aprender algo, sempre tem, e se não tiver tudo bem,..."1 tabcoin · 0 comentário · MrJ · 2 anos atrás
"Acho que você tem uma bela oportunidade de fazer pair programming com ele. Pilota meia hora, vai codando e explicando o que você está fazendo. Depois de meia hora, troca e ele pilota. Quando você ver algo que não concorda, pergunte o porque ele fez daq..."2 tabcoins · 0 comentário · allerasouza · 2 anos atrás
"irmao, tem essa pub ainda?? o link n funciona... to precisando muito!"1 tabcoin · 0 comentário · 1miguel1 · 2 anos atrás
"As duas opções são factíveis. Mas migrar a versão da linguagem do projeto atual me parece um desafio técnico mais interessante e que pode agregar mais experiência para um dev junior do que criar um projeto novo."2 tabcoins · 0 comentário · DevDoug · 2 anos atrás
"eu faria do zero, as vezes não compensa atualizar, principalmente se você vai usar o laravel."1 tabcoin · 0 comentário · edgarcmagalhaes · 2 anos atrás
"Ótimo ponto! Embora a RFC não proíba o uso de um corpo em requisições, também não define claramente seu propósito, especialmente no contexto de métodos como DELETE. Como normalmente associamos o método POST à criação ou envio de dados para um recurso,..."2 tabcoins · 0 comentário · DevDoug · 2 anos atrás
"Meus 2 cents: Sobre chefe FDP: todo chefe eh FDP, mesmo que voce nao saiba (ainda). Eh possivel teer um chefe legal ? Claro que sim, o desafio eh ele continuar sendo legal quando a agua bater na b.nda (ou seja, projetos desandarem e o stress correr sol..."2 tabcoins · 1 comentário · Oletros · 2 anos atrás
"RFC 2731: "The requestBody is only supported in HTTP methods where the HTTP 1.1 specification RFC7231 has explicitly defined semantics for request bodies". A própria RFC 2731 menciona que o verbo DELETE não possui uma semântica definida, o que levanta..."2 tabcoins · 2 comentários · Kvojps · 2 anos atrás
"RFC 2731: "The requestBody is only supported in HTTP methods where the HTTP 1.1 specification RFC7231 has explicitly defined semantics for request bodies". A própria RFC 2731 menciona que o verbo DELETE não possui uma semântica definida, o que levanta..."1 tabcoin · 0 comentário · Kvojps · 2 anos atrás
"Meus 2 cents: https://restfulapi.net/rest-api-best-practices/ "...2. Use HTTP Methods Correctly RFC 7231 and RFC 9110 define and discuss the use of HTTP methods to represent different types of actions that can be requested over HTTP. These RFCs also di..."1 tabcoin · 0 comentário · Oletros · 2 anos atrás
H.O.C Metódo avançado de reutilização de componentes em React JS1 tabcoin · 0 comentário · teodorogit · 2 anos atrás
"Aqui nossos devs que entram depois precisam se ajustar e seguir o padrão da arquitetura original do sistema, se nao for assim vira bagunça."1 tabcoin · 0 comentário · welovetech · 2 anos atrás
"Também não entendi o por que nao seria. Tem alguma explicação técnica?"1 tabcoin · 1 comentário · welovetech · 2 anos atrás
"Normalmente vejo que DELETE com corpo de requisição não é uma boa prática Por que não seria? É a mesma coisa de um post para criação de models em massa"1 tabcoin · 3 comentários · silvestrini · 2 anos atrás
"Cara, muito obrigado por teres feito escrito essa explicaçao, não só é útil para o cara que disse não entender mas para outros como também. E ainda estou com uma dúvida, as pessoas tendem a não confiar muito MySql(não sei o motivo) mas a Uber que é uma..."1 tabcoin · 0 comentário · keithdimeni · 2 anos atrás
"Normalmente vejo que DELETE com corpo de requisição não é uma boa prática, consegue me passar uma referência sobre a relação dessa prática ser aderente ao Restful?"1 tabcoin · 6 comentários · Kvojps · 2 anos atrás
"Acredito que uma abordagem mais próxima dos ensinamentos do Restful seria method: DELETE URI: /categories e ai mandar os ID's no corpo da requisição. Daí voce vai ter flexibilidade Um item: Você pode enviar o corpo da requisição com apenas um ID, como:..."2 tabcoins · 7 comentários · DevDoug · 2 anos atrás
1/3 da vida, o por que talvez eu programe e sobre crescer.10 tabcoins · 2 comentários · MrJ · 2 anos atrás